FAQHome    FAQFAQ    CercaCerca    Lista utentiLista utenti    GruppiGruppi    AlbumAlbum    FAQPrivacy Over The Top 
  ProfiloProfilo    Messaggi privatiMessaggi privati    Log inLog in 
 
Inserimento report nel db
Vai a 1, 2  Successivo
 
Nuovo argomento   Rispondi    Indice del forum -> Se qualcosa non funziona

Andrea Rispondi citando



Registrato: 31/03/05 13:08
Messaggi: 1868
Luogo di residenza: Padova

MessaggioInviato: Dom Mar 03, 2013 23:09    Oggetto: Inserimento report nel db
 
Segnalo all'Admin che per la seconda settimana consecutiva tento di inserire un report nel db, tutto sembra funzionare regolarmente, mi dà l'ok e mi avvisa che mi arriverà il messaggio di posta elettronica per l'attivazione del report... ma non mi arriva alcun messaggio, ho controllato e non è un problema di filtri spam...
HelP!!!

Andrea
Top
Profilo Invia messaggio privato

ste Rispondi citando



Registrato: 07/04/05 16:05
Messaggi: 6236
Luogo di residenza: Portus Naonis

MessaggioInviato: Lun Mar 04, 2013 8:13    Oggetto:
 
a me è bastato andare nella casella Spam e l'ho trovata lì
prova a entrare nella tua casella tramite browser, non tramite applicazione
ciao
_________________
.
> Far from the Madding Crowd
.
♡ So many mountains, so little time...
.
Top
Profilo Invia messaggio privato Invia e-mail

Andrea Rispondi citando



Registrato: 31/03/05 13:08
Messaggi: 1868
Luogo di residenza: Padova

MessaggioInviato: Lun Mar 04, 2013 10:19    Oggetto:
 
ste ha scritto:
a me è bastato andare nella casella Spam e l'ho trovata lì
prova a entrare nella tua casella tramite browser, non tramite applicazione
ciao


Hai ragione Ste, grazie, fatto!
Wink
Top
Profilo Invia messaggio privato

Admin Rispondi citando
Admin


Registrato: 25/03/05 10:34
Messaggi: 320
Luogo di residenza: The net!

MessaggioInviato: Sab Apr 20, 2019 17:14    Oggetto: Re: Inserimento report nel db
 
Andrea ha scritto:
Segnalo all'Admin che per la seconda settimana consecutiva tento di inserire un report nel db, tutto sembra funzionare regolarmente, mi dà l'ok e mi avvisa che mi arriverà il messaggio di posta elettronica per l'attivazione del report... ma non mi arriva alcun messaggio, ho controllato e non è un problema di filtri spam...
HelP!!!

Andrea


persiste un problema di accesso ai server, sia web che di posta, che dipende dal nostro provider, e di cui, purtroppo, non abbiamo il controllo.
Speriamo che si risolva al più presto e chiunque abbia problemi di inserimento gite, mancata ricezione mail o mancata attivazione, non esiti a segnalarmelo, appena torna tutto alla normalità attiverò manualmente la visualizzazione dei report.
Admin
Top
Profilo Invia messaggio privato Invia e-mail

Ruthi Rispondi citando



Registrato: 02/03/12 10:57
Messaggi: 1528
Luogo di residenza: Terlano BZ

MessaggioInviato: Lun Nov 11, 2019 23:00    Oggetto:
 
è successo anche a me settimana scorsa e oggi al ceolan....
speriamo che si risolva il problema.
già non siamo tantissimi a inserire le gite, se adesso a più di qualcuno non arriva la mail di attivazione non è che aiuta molto a tenere "vivo" il sito (almeno il DB).
Top
Profilo Invia messaggio privato HomePage

Admin Rispondi citando
Admin


Registrato: 25/03/05 10:34
Messaggi: 320
Luogo di residenza: The net!

MessaggioInviato: Mer Nov 13, 2019 11:21    Oggetto:
 
Ruthi ha scritto:
è successo anche a me settimana scorsa e oggi al ceolan....
speriamo che si risolva il problema.
già non siamo tantissimi a inserire le gite, se adesso a più di qualcuno non arriva la mail di attivazione non è che aiuta molto a tenere "vivo" il sito (almeno il DB).


    A - Eseguito l'inserimento di un report, il website propone una pagina di riepilogo, con la notifica dell'avvenuto invio della mail.

    B - Nel caso non sia stato possibile concludere il processo di inserimento o di invio della mail, viene proposta una pagina di errore che spiega cosa non è andato a buon fine.

    C - Non appare nessuna pagina di notifica


Quindi possiamo trovarci nel caso A, dove non si tratta di un problema da risolvere: Over the Top non può intervenire in alcun modo, la mail è stata spedita al destinatario che può riceverla o meno a seconda delle impostazioni dei propri provider internet/di posta o di una combinazione di entrambi, per essere certi di questo, abbiamo inserito un ulteriore controllo per sincerarci che la mail sia stata effettivamente spedita.

Il caso più frequente è l'errore di digitazione dell'indirizzo email, (indirizzo che viene proposto nel riepilogo dei dati inseriti, prima di inviare il modulo, e una volta inviato viene riproposto nella pagina di notifica).

Segue la capacità della casella di posta dell'utente piena e quindi non in grado di ricevere nessuna mail da nessun mittente finchè non viene eseguita una manutenzione/scarico messaggi.

Dal momento che i server identificano i messaggi inviati da un sistema automatico come Over the Top, potrebbero, a causa delle policy di sicurezza più o meno alta, catalogare come SPAM le mail inviate, in questo caso, a volte, solo entrando nella propria interfaccia di gestione della posta (via browser) si possono verificare queste impostazioni e verificare se le mail inviate da Over the Top sono nella directory SPAM di sistema e non vengono nemmeno visualizzate dall'utente se non da qui.

Infine, i provider internet dal quale navigate, sia quello di casa (bolletta telefonica) che quello mobile (canone smartphone), potrebbero aver inserito Over the Top nella loro blacklist di spammer.

Nei casi B e C, dove evidentemente c'é stato un problema, che al 100% è un problema temporaneo, (decine di migliaia di report sono stati e sono tuttora inseriti e attivati correttamente) e che potrebbe essere legato a Over the Top, ma anche al provider dal quale navigate mentre inserite il report, sarebbe opportuno avvisare il webmaster dell'inconveniente, in modo che si possa attivare manualmente il report.

Come da sempre, lo staff di Over the Top è a disposizione per qualsiasi inconveniente.

Admin
Top
Profilo Invia messaggio privato Invia e-mail

Ruthi Rispondi citando



Registrato: 02/03/12 10:57
Messaggi: 1528
Luogo di residenza: Terlano BZ

MessaggioInviato: Mer Nov 13, 2019 14:45    Oggetto:
 
Intanto grazie per tutto il lavoro che sta dietro a tenere "in piedi" il sito, non oso immaginare quanto lavoro è....

quanto riguarda la spiegazione (caso A) sono un po' perplessa.
io metto tanti report, sempre con indirizzo uguale, quasi sempre mi arriva la mail. poche volte è successo che non mi arrivava e ti ho sempre chiesto di attivarla tu direttamente - poi magari la volta successiva non c'erano problemi e ho fatto tutto uguale.
perciò non capisco qual'è il problema.
l'ultimo report l'ho inserito 2 volte: uno col mail .brennercom.net l'altro col .gmail.com
su tutti due non mi è arrivata la mail di attivazione, sulla brennercom non ho la possibilità di vedere la casella spam ma sul gmail si - invece non è finita dentro lo spam.
ceolan aveva lo stesso problema, anche lui 2 report 2 indirizzi diversi niente spam.... boh
perchè 8 o 9 su 10 funziona e mi arriva e in questi ultimi casi no?
io non sono esperta in informatica e non saprei cos'altro fare.
vorrei semplicemente comunicare le condizioni trovate per condividerle possibilmente senza dover "rompere" ogni volta chiedendo ad admin di attivare il mio report.
AIUTOOOOOOOOO
Top
Profilo Invia messaggio privato HomePage

Ruthi Rispondi citando



Registrato: 02/03/12 10:57
Messaggi: 1528
Luogo di residenza: Terlano BZ

MessaggioInviato: Sab Nov 23, 2019 21:08    Oggetto:
 
aggiornamento: admin manda una seconda mail dopo ca 1 ora dalla prima se non viene attivata la gita al primo invio.
a me la prima mail di attivazione NON ARRIVA, ne sul .brennercom.net ne al .gmail.com e non c'è neanche nello spam (almeno non sul gmail.com dove posso verificare)
invece mi arriva il II° invio e con quello posso attivare la gita.
non so quale differenza ci sia tra il I° e il II° invio ?????? ma importante è che si riesce ad attivare.
GRAZIE
Top
Profilo Invia messaggio privato HomePage

Ruthi Rispondi citando



Registrato: 02/03/12 10:57
Messaggi: 1528
Luogo di residenza: Terlano BZ

MessaggioInviato: Dom Nov 24, 2019 21:23    Oggetto:
 
aggiornamento 2: ho urlato "vittoria" troppo presto... Crying or Very sad Crying or Very sad
oggi non mi è arrivata ne la I° ne la II° mail e - lo giuro - io non ho cambiato niente sulle mie impostazioni della casella mail.
ho sentito anche julien murzi (aveva inserito una gita il 22.11) e lui mi conferma di avere lo stesso problema e anche lui niente mail nello spam.

sia la sua che anche la mia (di oggi) le ha attivate direttamente admin....
Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad

ma non c'è proprio nessun'altro che riscontra questa problematica?????
Top
Profilo Invia messaggio privato HomePage

Admin Rispondi citando
Admin


Registrato: 25/03/05 10:34
Messaggi: 320
Luogo di residenza: The net!

MessaggioInviato: Lun Nov 25, 2019 12:08    Oggetto:
 
Ruthi ha scritto:

ma non c'è proprio nessun'altro che riscontra questa problematica?????


Penso sia meglio che questa problematica non sia riscontrata, da parte nostra, abbiamo a cuore che tutti possano postare i loro itinerari, ma possiamo solo intervenire nei nostri server, e non nei vostri.

In tutti i casi, è stato attivato un nuovo sistema di invio email, che teoricamente dovrebbe permettere alle email di Over the Top, che come già scritto, sono sempre state inviate, di attraversare indenni alcuni filtri antispam, policy o blacklist dei vostri provider internet o di posta, tutte impostazioni in cui Over the Top naturalmente non può intervenire.
Top
Profilo Invia messaggio privato Invia e-mail

Ruthi Rispondi citando



Registrato: 02/03/12 10:57
Messaggi: 1528
Luogo di residenza: Terlano BZ

MessaggioInviato: Lun Nov 25, 2019 13:25    Oggetto:
 
Spero anch'io che tutto funzioni bene; volevo dire/chiedere se a qualcun'altro succede la stessa cosa perchè sembra che sia io l'unica ad avere questo problema e dipenda dalle mie impostazioni sulla mail personale (io invece non ho cambiato NIENTE, sto inserendo report da 10 anni - non ho mai toccato nessuna impostazione; venerdì ho ricevuto il II invio - ieri invece no. Chi capisce la logica?????)

invece chiedendo in giro per adesso so di altre tre persone che mi parlavano dello stesso problema:

yenkyy/Ceolan Andrea - anche lui ha inserito il report con 2 indirizzi e-mail diversi; non gli è arrivata nessuna mail di attivazione e non ha trovanto niente nello spam
red/Michele Franzoni mi ha detto che non era arrivata neanche a lui la mail di attivazione
Julien Murzi - anche lui mi dice che è successo più volte che non arrivava la mail di attivazione, niente spam...

non saprei quale impostazione dovremo cambiare ....

speriamo bene
Top
Profilo Invia messaggio privato HomePage

Leo Rispondi citando



Registrato: 27/01/07 17:31
Messaggi: 5147
Luogo di residenza: Zoldo

MessaggioInviato: Lun Nov 25, 2019 20:16    Oggetto:
 
Ruthi ha scritto:
Spero anch'io che tutto funzioni bene; volevo dire/chiedere se a qualcun'altro succede la stessa cosa perchè sembra che sia io l'unica ad avere questo problema e dipenda dalle mie impostazioni sulla mail personale (io invece non ho cambiato NIENTE, sto inserendo report da 10 anni - non ho mai toccato nessuna impostazione; venerdì ho ricevuto il II invio - ieri invece no. Chi capisce la logica?????)

invece chiedendo in giro per adesso so di altre tre persone che mi parlavano dello stesso problema:

yenkyy/Ceolan Andrea - anche lui ha inserito il report con 2 indirizzi e-mail diversi; non gli è arrivata nessuna mail di attivazione e non ha trovanto niente nello spam
red/Michele Franzoni mi ha detto che non era arrivata neanche a lui la mail di attivazione
Julien Murzi - anche lui mi dice che è successo più volte che non arrivava la mail di attivazione, niente spam...

non saprei quale impostazione dovremo cambiare ....

speriamo bene


Tranqui Ruth..conosco almeno altri 2 oltre a me che hanno avuto e che hanno lo stesso problema (Roy, Gabriele) per cui siamo un nutrito gruppetto....evidentemente Admin non è in grado di analizzare esattamente da cosa può dipendere e penso che sia il primo che ha piacere se tutto funziona!!!! Io stesso l'ho contattato più volte per farmi inserire la gita, altre volte si è sbloccata da sola. Credo che come tanti misteri dell'informatica anche i BIG facciano fatica a risalire alle vere cause....che dire...teniamo duro come gia' hai auspicato e invitato tu stessa perchè se disertiamo anche il db il sito sarà morto definitivamente Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad

@ Admin: per favore tranquillizza la Terlaner: ho controllato e ha postato 500 gite qui sul db....non facciamola scappareeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy
_________________
"..... tutta questa ghiaia sparpagliata fin sul baratro estremo di tutti gli appoggi che da l’idea del perenne e inevitabile movimento verso valle al quale non vorresti partecipare.. se possibile! " ...(da "Spiz ® e otoliti" di G.B.)
Top
Profilo Invia messaggio privato Invia e-mail

Admin Rispondi citando
Admin


Registrato: 25/03/05 10:34
Messaggi: 320
Luogo di residenza: The net!

MessaggioInviato: Mar Dic 03, 2019 10:58    Oggetto:
 
Leo ha scritto:
@ Admin: per favore tranquillizza la Terlaner: ho controllato e ha postato 500 gite qui sul db....non facciamola scappareeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy


Over the Top non ha nessuna intenzione di fare scappare ne Ruthi, nè nessun altro utente di Over the Top, a prescindere dal numero di report inseriti.

Ruthi, ma anche altri utenti, che ringrazio per la loro pazienza e la loro comprensione, ad ogni occasione nella quale non andava a buon fine la visualizzazione del report, mi hanno contattato, e hanno sempre trovato riscontro.

Se a volte cerchiamo di spiegare i motivi per cui potrebbero presentarsi questo tipo di problemi, non è per scaricare la responsabilità di Over the Top, ma per comunicare che tutto il mondo interconnesso per via digitale è in continua evoluzione, e ogni provider effettua modifiche grandi o piccole alle proprie policy di sicurezza, senza metterne al corrente gli utenti.

Per chi ha avuto la pazienza di leggere fino a qui, è in funzione il nuovo sistema di invio email di attivazione, che dovrebbe essere migliore del precedente.

Si attendono riscontri.

Admin
Top
Profilo Invia messaggio privato Invia e-mail

Denali Rispondi citando



Registrato: 06/04/05 14:59
Messaggi: 2403

MessaggioInviato: Mar Dic 03, 2019 20:16    Oggetto:
 
grazie Smile
Top
Profilo Invia messaggio privato Invia e-mail

renrav Rispondi citando



Registrato: 23/01/09 23:28
Messaggi: 2807
Luogo di residenza: TN

MessaggioInviato: Mer Dic 04, 2019 19:40    Oggetto:
 
Premetto che la problematica non mi ha coinvolto in quanto è da un po' che non inserisco gite nel db, ma colgo l'occasione per:
1. riportare (in tanti lo avranno notato) il numero di utenti in linea registrato sabato scorso 30 novembre, fa pensare che molte persone "frequentano" questo ambiente
2. ringraziare Admin per la sua immensa disponibilità


_________________
non esiste notte tanto lunga che impedisca al sole di sorgere
Top
Profilo Invia messaggio privato
Nuovo argomento   Rispondi    Indice del forum -> Se qualcosa non funziona
Vai a 1, 2  Successivo
Pagina 1 di 2

Choose Display Order
Mostra prima i messaggi di:   
User Permissions
Non puoi inserire nuovi argomenti
Non puoi rispondere a nessun argomento
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi

 
Vai a:  
Servizi di Hosting SinerWeb